Batik parse double vulnerability

It is interesting to see Batik's parse double vulnerability exist to this day.  Anyone want to crash Opera or popular, open source software?

https://issues.apache.org/jira/browse/BATIK-1023